Service Disruption: Reach Outage
Incident Report for Reach
Resolved
As of 17:41 UTC the Reach team applied a fix and transactions are now processing.

We will continue to monitor and will provide additional updates if needed.

Should you have additional questions or concerns please reach out to clientservices@withreach.com or your dedicated Account Manager.
Posted May 25, 2023 - 17:44 UTC
Identified
The Reach team has identified an ongoing issue resulting in Reach’s ability to process transactions.

This critical incident has been logged, and technical resources are actively attempting to resolve it.

An update will be provided when a fix has been implemented.
Posted May 25, 2023 - 16:31 UTC
This incident affected: Checkout Integrations and Drop-In Integrations.